Amune requires Javascript and Websockets

Please disable your Scriptblocker to use Amune




Configuration Test Results

Make sure your browser passes all configuration tests


StatusTestRequired Browser Configuration
FAILJavaScriptAmune needs JavaScript enabled in your Browser. In case you use a Script Blocker Amune should be whitelisted.
...WebSocketsYour Browser needs to support WebSockets to communicate with Amune. Upgrade your Browser if this test fails.


Amune supports modern browsers on desktop, tablet and mobile devices



Google Chrome

Minimum Version: 22


Download

Firefox

Minimum Version: 28


Download

Safari

Minimum Version: 7


Download

Internet Explorer

Minimum Version: 10


Download